Check Out Archives of Security

Why You NEED to Update PHP to the Recommended Version for WordPress

December 4, 2019
Posted in

As of June 2019, WordPress increased the recommended PHP version to 7.3 or greater. It is important to keep not only WordPress core, plugins, and themes updated but also the version of the underlining code PHP. Doing so will make your site more secure, faster, leaner, less resource hungry and just overall better.

WordPress Wednesday: WordPress 4.8 Coming to a Blog Near You

June 7, 2017
Posted in

WordPress 4.8 is rumored to be a major update especially in the UI of widgets and post editing. This is the 3 basic features this new version of WordPress will…

WordPress 4.7.5 Security and Maintenance Release

May 16, 2017
Posted in

Keep Your Site Secure! WordPress 4.7.5 is now available. This is a security release for all previous versions and we strongly encourage you to update your sites immediately. See full…

Massive Google Doc Phishing Attack

May 3, 2017
Posted in

This WordPress Wednesday I want to share a threat very real for many WordPressers who take advantage of the expansive tools of Google Docs. This article outlines what the scam…